Google
  Web www.gpspassion.com


GpsPasSion LIVE!
www.flickr.com
This is a Flickr badge showing public photos from GpsPasSion Live !. Make your own badge here.

www.NaviBlog.com



Versions

Links/Liens




Portal/Portail
Rechercher

- -

Polls/Sondages
Sondage
Pour vous guider sur la Route :
GPS Mobile (SEM)
GPS Intégré
Smartphone
Autre
Voter  -  Résultat des votes
Votes : 2299




Club GpsPasSion
Soutenez le site!

USA: (US$)
EUROPE: (€)
Guide Paypal


GpsPasSion Forums
Home | Profile | Register/Enregist. | Active Topics | Search/Recherche | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 English Forums - Hardware
 Mio AIO Forums - www.mionav.com
 MioPocket 3.0 (Unlock for PNAs) LOCKED-OBSOLETE
 New Topic  Topic Locked
 Printer Friendly
Previous Page | Next Page
Author Previous Topic Topic Next Topic
Page: of 239

miolover

529 Posts

Posted - 06 juin 2009 :  01:50:09  Show Profile
hi.. do you guys think multi touch can be supported by
miopocket? i did try the latest version(r48). of all the versions
of miopocket this new one is a PITA.. but i blame it on my SD card(i think
it's dying) which ironically is the most expensive of all my SD
cards. can you believe i paid $60+ for this.. all i can say is
avoid lexar brand SD card at all cost.

i just read the last 2 posters i had the same issue with them
1st time ever in all miopocket release. actually at first install
it runs sooo sloooowww. to the last 2 posters: did u redownload the
LATEST release/update of r48? i just did today and so far.. so good.
and as one of you said.. tomorrow? we dont know.

Edited by - miolover on 06 juin 2009 01:55:34
Go to Top of Page

mfewster

Australia
9 Posts

Posted - 06 juin 2009 :  02:18:18  Show Profile
I am using R47. I did a complete reformat (not a quickformat) of my card This seemed to help. As I said, I jumped between stopping/starting the Mio and resetting it and inserting/reinserting the card, trying to get it to read the card. Suddenly. all was working just fine. There is no way I could reproduce whatever I did, but I think it must have also had something to do with the rotation of view settings. The card I was using was a 2gig sd Toshiba. This however is too small for the oziexploreer maps I want to use, so I am looking for help on how to use the sdhc files in the pocket3 download as I have an 8gid sdhc Sandisk card I can use, if I figure this out.
I don't think the problem is the fault of the card, i think it is in the Mio which seems very touchy about which cards are compatible with it.
Go to Top of Page

Raiderman

USA
2 Posts

Posted - 06 juin 2009 :  02:38:31  Show Profile
Thanks for the new release, great work! I have it installed on my Navman ICN 530(Cant find a Navman sub-forum), everything seems to work except the start menu??
I press the icon, and it does nothing. I will keep searching the forums to see if I can find an answer.
Go to Top of Page

Osprey

USA
2764 Posts

Posted - 06 juin 2009 :  03:10:59  Show Profile  Visit Osprey's Homepage
miolover,
Yeah, bad SD cards are often to blame. As for the first installation being slow, that's because all of the hardcoded paths in MioPocket's files need to be updated with the name of the drive that you're installing MioPocket on. Once done the first time, it doesn't need to be done again.

mfewster,
You might also try upgrading to R48.

Raiderman,
The start menu is, most likely, a function of Explorer.exe. Try going into MioPocket Settings, then "Edit Explorer path" and choosing the MioPocket one.

Mio C320 (US), R40 firmware, WinCE 5.0 Core, MioPocket 4.0 Release 68
Latest MioPocket: MioPocket 4.0 (Release 68) - Dec 6, 2010 & ReadMe
Go to Top of Page

rel55

Romania
63 Posts

Posted - 06 juin 2009 :  04:07:26  Show Profile
@ Mr Black
I had the same problems.Solutions: original registry backup or if you hawe a ROM image,ROM refresh.


Asus R700 with last MP
Go to Top of Page

mfewster

Australia
9 Posts

Posted - 06 juin 2009 :  04:40:51  Show Profile
Oh dear. I had a suspicion that I should have decided to nor touch it while I was in front. Tried to move from R47 to R48. I can see the files on the card on the computer, but when I start the Mio, it no longer recognizes the card at all.
Also tried putting the SDHC card in so I could make the changes, but neither my computer (using a card reader) or the Mio will let me access the SDHC card
Go to Top of Page

MioOhmy

USA
229 Posts

Posted - 06 juin 2009 :  08:11:22  Show Profile
Osprey/Tronik/MioLover/Ste/Every Contibutor,

I'm testing MP 3.0 R48 on my Mio C320, using the SD-Free install, with about 150MB free on the flash drive. It does run faster since the icon editing changes! Great work!

I've also taken the plunge and installed an Ambeon SD WiFi Card with some limited success using IE and Opera browsers. Very exciting!

1. Has anyone created a workaround for Opera's broken Favorites function yet? And Opera seems to stop being able to re-load certain web pages. This happened after about 1 hour of use, clearing the cache, and increasing the cache size.

2. Is anyone working on a script, etc. that will enable the WZC/WLAN applet to be able to save manually set IP, Subnet Mask, DNS setting?

3. How can I manually run the WZC/WLAN app? I can't seem to find the exe so I can open it through "My Apps" or as an icon on MP. When the wifi signal is lost, it doesn't always appear so I can try re-connecting/re-associating the GPS with the WiFi router.

4. Has anyone been able to run SkyFire browser on Mio C320 or Mio C230 yet? I didn't see any success on the WiFi / Mio C520 forum. For those end-users that are using WiFi, this would be the brass ring of accomplishment.

As a partial workaround, someone mentioned installing a "YouTube" player. Anyone know anything about this, where to get and install it?

Thanks! MP3 is fantastic. But sorry to say your success has given a few people the idea to sell MioPocket-unlocked Mio C320's on ebay at over $60.00 over the street price of these units.

Mio C230, Mio C320
Win CE.Net 5, MioMap 3.3
MioPocket 3.0 R54
Go to Top of Page

ste

712 Posts

Posted - 06 juin 2009 :  09:45:51  Show Profile
MioOhmy,

1. Has just checked - Opera's saved bookmarks/history work OK after HR. I still use R46. When did it breake (which MP release)?

As to Opera behavior building with time usage - this (I believe) is because it saves it's cache in RAM (\Application data\...) and it gets owerflown (and it is not cleared due to some bug?). I use IE, which is redirected to save cache on My Flash (or one may choose SD) by editing registry "Shell folders".

2-3. Have nothing to say for I do not use/have WiFi card.

4. No success with SkyFire on Mio c520 still.
As to Youtube player - it's probably CorePlayer with Youtube capability - the link to download was somewhere on this forum.

Mio C520 R48.3.9937.1026 MioPocket 4.0 SD Release 68

Edited by - ste on 06 juin 2009 10:04:25
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 06 juin 2009 :  10:35:28  Show Profile  Visit gandalf_barbones's Homepage
quote:
Originally posted by TroNik

gandalf_barbones, Mr_Black,
Could you try something? Copy a small file to \Windows, soft reset and see if the file is still there. Then if it is possible hard reset and check again.




for sure, anything i copy into \windows disapear after a soft reset

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR
Go to Top of Page

ch4mp

France
8 Posts

Posted - 06 juin 2009 :  10:35:55  Show Profile
quote:
Originally posted by TroNik
ch4mp,
Could you run GPSScan_Debug.exe and let me know what message you get?


I get a poopup indicating "GPS not found!"
More annoying, that resets GPS.ini (port and baudrate are set to 0)

quote:
Originally posted by Osprey
ch4mp,
I'm not aware of anything that Moov owners need to do for Bluetooth other than tap the Bluetooth icon on the Settings page.


Nothing happens when I tap this icon.
Is it possible to run/debug step by step \MioAutoRun\Scripts\Bluetooth.mscr ?

P.S.
Thanks to the new "Edit Icons" mode that make it really easy to find target ;)
Go to Top of Page

gandalf_barbones

France
88 Posts

Posted - 06 juin 2009 :  12:04:14  Show Profile  Visit gandalf_barbones's Homepage
this is the last update of my "how to install miopocket on HP IPAQ 310/314)"... if anyone can help to improve it, that would be great:

1) If you're running an earlier version of MioPocket or a different unlock, remove it and hard reset* (see below) your device. For MioPocket, there should be a link on your Settings page to remove it and the hard reset will be automatic.


2) Unzip the MioPocket zip file (if you haven't already) to your computer. Do NOT unzip it directly to your SD card, since that often produces errors or corrupt files.


3) (from http://www.oztivo.net/twiki/bin/view/Ipaq310///CustomInterface)
rename mioautorun.exe and mioautorun.mscr : CELauncher.exe and CELauncher.mscr

4) Copy the MioAutoRun and Media folders to the root of your SD card (ex. so that it looks like \Storage Card\MioAutoRun and \Storage Card\Media). Do NOT copy the SDFree folder; that's only for SD-free (flash disk) installation.

5) soft reset

6) applications and UI optimisations
- noniGPS : go to /advanced setup/gps and choose "com7-gps" 4800 bds. Go to "about" and enter registration code if you have. FR only: replace nonigpsplot.exe by french version

- better keyboard (eurokeyboard314 http://www.gpspassion.com/upload2/eurokbd314.rar ): copy eurokbd314.cab file into the device (temp folder), run cab file from the IPAQ, choose an install folder on the SDcard (MioAutorun\Programs\eurokeuboard314), then, add the following on a new line to MioAutoRun\Scripts\StartupPrograms.mscr:
Run(ProgramsFolder\"EuroKeyboard\startkey.exe")
soft reset, then launch keyboard from minibar and choose MOD/LAT800 skin.

- FR only : settings/miopocket setting/system/langue/fr

- go to settings/MPsettings/system/edit timestamp and choose yours (GMT+1 for France)

- if necessary, re-calibrate the touchscreen : settings/controlpanel/stylus/calibration

- setting/control panel/display/backlight : be sure the 2 "automatic turn off" are checked (to allow gps software usage), then in setting/control panel/backlight control, choose 30 minute for each field, then edit resident flash\ipaq\nav\save\system.ini in editor and change
"
[power]
powermgm_state="2"
backlight_day="95"
backlight_night="95"
"
never go to the display properties of the nav software or you'll have to do this again.

- GAPI driver (procedure to be confirmed and/or optimized) : go to settings/GAPI setup / install alternate driver, choose ipaq 310. then, copy the original HP GX.dll (\ResidentFlash\IPAQ\OS\) into SDMMC\Mioautorun\System (overwrite the existing file), and Mioautorun\windows, and Mioautorun\windows\windows

- Launch HP 'IGO like" original navigation software from Miopocket :clic navigation/Igo , after error message, choose residentflash/ipaq/nav/nav.exe

- tweek to be able to Exit HP 'IGO like" original navigation software with the HP "X" button and return back to MioPocket:
To exit navigation software you have to do some changes in ResidentFlash\IPAQ\NAV\Data.zip
(instructions by artlov Replied on: 04/01/2009 11:06:02)
1. Find data.zip in \Residentflash\iPAQ\Nav
2. Open it and edit file ui_hp_sagan\common\ui\start.ui
3. Find 'script sc_ExitToOasis'
4. Replace 'HP_BACK_TO_OASIS' with 'EXIT' in this script."
(or use a previously modified data.zip file)

- in calc98, choose file/load properties, and load calc98ipaq.prp ( http://thominetweb.free.fr/benjamin/calc98ipaq.prp )

7) other tweeks to be defined

wheel : that would be great to be able to use wheel in Miopocket to set sound volume (as in HP interface), and/or launch/remove keyboard (ex: one clic for keyboard, double clic for sound). any solution?

bluetooth optimisations ?

-----------------------------------------------------------------------------------------------

To start the original gps program + HP user interface (Oasis), remove sd card and do a "soft" reset. To return to mio pocket from the gps program insert the card and do a "soft" reset.

-----------------------------------------------------------------------------------------------
To remove the changes made to the unit during installation, remove sd card and do another "hard" reset.


----------------------------------------------------------------------------------------------
GAPI driver? alternate solution to be tested:
"
GAPI is support the TCPMP, MilkyTracker and more: http://www.wincesoft.de/html/gapi_for_hpc_s.html
Frank developed the GX.DLL for me. This DLL is support the GAPI. I share it.

Install
- Download the HP iPAQ 31x compatible GX.DLL: http://blog.sancho.hu/download/HP_iPAQ_316/GAPI_GX.zip
- Install the last (v4.03) GAPI package from http://www.wincesoft.de/html/gapi_for_hpc_s.html (.CAB: http://www.wincesoft.de/GAPI_for_HPCs_v403_with_Apps.CAB) to the "\ResidendtFlash\Program Files\GAPI for HPCs" folder.*
- Overwrite the old GX.DLL in the \Windows directory with the attached version.
- Run at first the included GAPI test applications (last menu in the GAPISetup.exe).
- The orientation (90°, 180°) not work, because the HP iPAQ 31x is not support it. It work only landscape.

After soft reset
* After soft reset copy manualy (or with a script**) this files to root:
- The new GX.DLL to \Windows
- WinCESoft GAPI for HPCs.unload to \Windows
- GX_HPC.ini to \Windows
- WinCESoft GAPI for HPCs.DAT to \Windows\AppMgr

** My MortScript file for auto-copy:
xcopy("\ResidendtFlash\Program Files\GAPI for HPCs\sys\*.*","\",true,true )
My files in the "..\sys" folder (I copy this files after first install to sys dir):
\ResidendtFlash\Program Files\GAPI for HPCs\sys\Windows\GX.DLL
\ResidendtFlash\Program Files\GAPI for HPCs\sys\Windows\WinCESoft GAPI for HPCs.unload
\ResidendtFlash\Program Files\GAPI for HPCs\sys\Windows\GX_HPC.ini
\ResidendtFlash\Program Files\GAPI for HPCs\sys\Windows\AppMgr\WinCESoft GAPI for HPCs.DAT
"


---------------------------------------------------------------------------------------------
* Doing a Hard reset:
hard reset procedure :
You hold the scroll wheel in then hit the reset button. Keep the wheel in.
You will see some writing for another function ( flashing mode).. Keep holding the wheel in until you see a menu with a list of options and let go of the wheel (10-15seconds).
Select option #10 by scrolling down with the wheel and then push it in.
WARNING :watch out for option #11 (too close to option #10 if you ask me. It will brick you IPAQ).

HP Ipaq 314 + Miopocket 4 (R64) with NoniGPSplot registered FR

Edited by - gandalf_barbones on 07 juin 2009 10:33:36
Go to Top of Page

Tweety_and_co

9 Posts

Posted - 06 juin 2009 :  13:00:46  Show Profile
Hello Osprey,

I did the sd card installation (not the sd free installation) only that didn't work after a while...
Then in the installation there was that when nothing helps you could copy the miomap map. Then it did work....
SO maybe i did something wrong in first place with the installation... I will try again...
let you know if it doesn't work again...;-)
greetz tweety

Greetz Tweety
Go to Top of Page

Alarm

1 Posts

Posted - 06 juin 2009 :  14:55:17  Show Profile
I just installed MioPocket Release 48 on my new C520(Israel)
Works fantastic!!!
Great job!

I have two minor issues.
1. Bluetooth script does not work for me, but I found that following script from MaDoG_2020 does the job


#ErrorLevel("off")
Include("Variables.mscr")
Call("Variables_Common")
Call("Variables_Language")
##############

# Special Case for Israel based Mio C520 with MioMap08
If ( FileExists("My Flash Disk\Program Files\Miomap\miomap.exe") AND FileExists("My Flash Disk\Program Files\MioBT\MioBTCore.exe") )

If(ProcExists("MioBT.exe"))
If (WndExists("MioBTUI") AND ProcExists("MioBTCore.exe"))
Close("MioBTUI")
EndIf
Kill("MioBT.exe")
EndIf

Run(ProgramsFolder\"Device-Specific\Mio\btloader.exe")
Run(ProgramsFolder\"Device-Specific\Mio\BT_Power_ON.exe")
# For some reason we need to wait for BT to run for some time
SleepMessage(7, "Initializing Bluetooth ...", "Bluetooth init", 0 )
Run("My Flash Disk\Program Files\MioBT\MioBTCore.exe")
Run("My Flash Disk\Program Files\MioBT\MioBT.exe" , "-phoneui")
EndIf





2.I could not get ActiveSync working at all!


I suppose that these two problems are common to Israeli version of C520.

Thanks to all!!
Go to Top of Page

Tweety_and_co

9 Posts

Posted - 06 juin 2009 :  15:09:22  Show Profile
Hi Osprey,

I follow the exact rules in your readme file untill point 4a, then it doesn't work and i had to copy the sdfree folder and rename it into miomap.put the sd card into the mio268+
Miopocket installs

But now the question what i should do with my original application.
As you told me in your last message (page18) to rename the miomap.exe to miomap_orig.exe (the id file i don't have in my original miomapv3.2.

I also did that and the original miomapv3.2 i copied into the miomap (former sdfree map renamed into miomap) so it looks like storagecard\miomap (wherein is miomap_orig.exe now)

Now i go to the mio 268+ and put the sd card in and go in the miopocket to miomap... then i get again the error hardwareid changed.

Can you tell me what i do wrong? as the renaming miomap to miomap_orig was only for the sd free installation not? I did but didn't work out.
I wanted to use the sd installation as i really don't want to overwrite the flash...
hopefully i do something wrong and you recognise it rigth away cause i really would love to keep working with the app.
greetz tweety

Greetz Tweety
Go to Top of Page

miolover

529 Posts

Posted - 06 juin 2009 :  15:34:57  Show Profile
hey guys.. like i said multi touch support for miopocket will be awesome and also can we do it like in itouch where they just tilt the device and it tilts whichever direction you move it?

the youtube coreplayer is in WIFI thread. NEW linked it there.

as for skyfire - no luck to run it on my navigon2100

i just wanna know if you guys also cant run EXEcheck.. mine says missing components but even if i add commctrl that dependency walker said it needs. it still does not run. i checked the compressed execheck folder contents of r48 and it only has 2 files. mine has 4 - it has coredl3.dll and firstrun.txt... where did these 2 files came from? but even if i deleted it.. still it does not run... anyway i dont use it anyway. im just happy MSreader runs now!! woot.

and the change icon program is wonderful!! my favorites page has multi colored fonts. lovely. and so far so good.. with the LATEST update of r48. it now runs flawlessly with my navigon. thanks.
Go to Top of Page
Page: of 239 Previous Topic Topic Next Topic  
Previous Page | Next Page
 New Topic  Topic Locked
 Printer Friendly
Jump To:
GpsPasSion Forums © 2002-2014_GpsPasSion/Manzanite Go To Top Of Page
This page was generated in 1,19 seconds. Powered By: Snitz Forums 2000 Version 3.4.05